Website problems?


#1

I received a 360fly 4k for christmas and would like to start using it properly and editing my videos but i don’t seem to be able to get on the website.
all the links and addresses (even those listed on the facebook page) give the following errors

shop360fly.com.au’s server IP address could not be found.

DNS_PROBE_FINISHED_NXDOMAIN

Is this a known issue at the moment? i haven’t found anything about it online.

Thanks

Chris


#2

Does no-one have any further information on this?

I have the camera now but if i cannot access the website or download the director software then it’s very little use to me. i don’t want to have to do everything on my phone.

if it’s just a website problem then fine, but if it’s a “website is down because the company is no longer supporting the device” i will be taking mine back to the store.

any information gratefully received.

Cheers


#3

Have you tried https://www.360fly.com/Director ?


#4

Hi DeanW

Thanks for the response, I have and get the exact same error. servers ip address could not be found.

is the link working for you? if so the problem is probably at my end or my isp’s DNS (but seems strange that the 360fly.com domain is the only one it cannot find) so far though it seems anything 360fly.com related cannot be found on the DNS.


#5

Yes, no problems linking to the download site. There are options for MacOS X and Windows (360fly+Director+v0.10.4+Setup).

I downloaded the Windows version again to test and it installed without issues.


#6

thanks Deanw

it must be something going on at my end then. i’ve tried using a public DNS server and different browsers and keep getting the same error…

ok after a few minutes testing i have found that anything 360fly dot com (or com dot au) such as the link you gave automatically redirects in multiple browsers to shop360fly dot com dot au. this site definitely doesn’t work.

to avoid the location redirect i used the tor browser with the link you provided. that worked fine so i could finally access the download. of course though, i have a Mac, so it just sent me to the mac app store so it turns out i could have gotten the app there easily.

either way the website seems confused. from the tor browser, if i hit the SHOP link it sends me to “https://www.360fly.com/shop/cameras” which clearly is not all the shop360fly dot com links i keep seeing.

but then pasting the same link you gave in my usual browser AGAIN redirects to shop360fly again which doesn’t work

it would be nice to hear from someone at 360fly on whether they can get the Australian store fixed so i don’t have to use the tor browser just to access the site.


#7

Great that you’re able to get a workaround.

Otherwise I was going to offer to upload the file (30Mb) to a file sharing site.


#8

yeah itis weird but at least i’ve got the software now.

thanks again