Recording stops by itself


#1

Just got the 360Fly 4K.
My first test was with my son’s soccer game.
First time it just stopped recording on its own after 25 minutes. I missed the last 5 minutes of the first half
Second time it stopped recording after 14 minutes. I noticed and started it again, but missed 5 minutes of the game again.

Is this a faulty device or something I can expect. I can’t be expected to constantly keep an eye on the light (which is difficult to see on a bright day) to see if the thing is still recording or not.


Minimum requirements
#2

What were conditions like? Was the camera in direct sunlight in the middle of a hot day? I’m wondering if the camera is prone to overheating. I’ve shot a really long clip (68 minutes) but that was indoors in cold conditions.


#3

Curious to know more here as well.

First long recording test here and the unit shut off around 45 minutes. I have just charged it, cleared off video to start fresh and now starting another test on my desk.


#4

Not sure why - but the cam stopped recording after 30 minutes this time while sitting on my desk.


Camera make video only 9.59 minuts
#5

I noticed this too, and also that the camera was very warm. This is the same thing that I experienced with my GoPro and V.360 under warm ambient conditions - it gets hot from the processor after a while. I talked to the CS people at Fly and they told me that like any camera, the recording time is limited by the battery, memory and overheating. If things get too hot, there is a failsafe that shuts down the recording so it can close the file properly and not get corrupted with a hard shut down. If the ambient air is cooler, it records longer. If it’s in warm sunlight, it runs shorter. 30 minutes is normal if it’s warm, in other words. If it’s cold and has a fully charged battery, this thing can record for up to an hour and a half.


#6

Yeah, this is probably a deal breaker for me. My intention was to record soccer games. But obviously, this is outdoors, in the sun often, and sometimes under hot conditions. If I can’t depend on it recording and missing crutial moments of the game, it is pretty much useless. I will be returning the camera.


#7

Spoke with CS here also and turned off wi-fi and dropped the frame rate to 24 to see if it would help.

Longest test recording I’ve been able to get was 1HR with those settings and that was indoors. As mentioned earlier, my first run with default (out of the box) settings recorded 45 minutes.

As I understand it, there may be an upcoming firmware update that may help.


#8

I’m giving up on this system until Director is fixed. I can’t get a clip to work properly; doesn’t matter what settings I use to process, Director keeps corrupting the frame rate.

Bring on the Nikon 360.


#9

I just purchased mine. First long test was as a dashcam. It stopped recording after about 20 minutes. It was hot because was sitting under the windshield in a hot day. Tried resuming recording a couple more times but stopped after a minute or two again. Following that I started recording again indoors. Recording fine for 15 min already. Will let it go indefinitely and report back. Definitely seems to be overheating. It is a concern already almost a deal breaker. I will me mostly recording outdoors unattended.


#10

I honestly wish I would have seen this forum before trying to record my wedding yesterday with the 4K camera. I successfully got 45 mins of our ceremony and right after our ring exchange the camera turned off. Way to push a product that can’t do what it was marketed as. Also, CS told me not to go more than 20ft deep in water and for more than 30 mins…this isn’t waterproof at depths of 30ft now is it??? Here comes the video clips of Hawaii rather than entire videos like we envisioned. I am extremely weary of using it underwater now as it would be my luck it would work after that. Extremely disappointed and wondering if it just the 4K model that has this issue?
Rob


#11

Hey Rob, The unit is waterproof to 30 feet for 30 minutes as advertised. Can you elaborate on the issue you are experiencing?


#12

There should be a new Director coming out next week. It has some great new features like “Watch Me” included. Will keep you posted when the release is available.


#13

The water capabilities worked great. It was 45mins of our actually wedding where the unit stopped recording on its own (must’ve overheated as everyone else claims). Also, we used it for the reception and there are two video on the camera that show up black and when selected ‘video cannot be played’ appears. It was a large portion of our reception I would love to recover… The wedding clip recorded everything except the most important part…the announcement of Mr and Mrs and you may kiss the bride. Not satisfied and honestly will not trust this method for major events until the kinks are fixed. I’m only getting married once.
Rob


#14

I sent you a direct message with my email. Send me the videos and we will try to help.


#16

First off Craftass, the reason I was disappointed is my common sense did research as well as called customer service beforehand in which I was reassured of the specifications of the capabilities of this “action” camera. My common sense also didn’t use it in sunlight I was in an air-conditioned church, but considering you may be a “action” person- I’ll keep it short for you since you obviously are used to making excuses for short comings during long periods of activity…this product didn’t do what it says. Further intelligent responses to resolve this matter would be appreciated.


#19

Yes, overheating is a problem. Ironically, the footage looks best in direct sunlight, so it is a bit of a catch 22. Sorry to hear about your wedding/honeymoon.


#20

I just bought mine yesterday and have been testing it out all day today. So far I have not gotten it to record for more than 4 minutes at a time before it just stops recording for no reason. I am indoors in perfectly cool temperature. This is obviously a total deal breaker. Anyone figured this out or should I just return it?


#21

Which version of the camera are you using? Are you using the application to record or are you using the button on the camera. Have you updated the software on the camera?


#22

My Fly360 camera (purchased yesterday) records only for 1 minute an a few seconds and the resulting MP4 files are corrupted and can’t be played! I have recorded clips using the iOS app and also with the camera onePush button and the problem happens using both.
Any solution? Thanks
I also have trouble finding where and how to update the firmware (if that is the problem)


#23

If I stop the recording, the resulting file is fine but if a let the camera go on recording (and stops by itself after one minute or so) then the files are corrupted.