Can't set a password or change name


#1

I’m on Android. I just got a 360 Fly HD, and the options to set a password or change the name are both grayed out. I tried turning off Wi-Fi, as I saw someone else mention, but that didn’t help.


#2

@MattCruikshank, I would recommend completely reformatting your 360fly HD through a computer.

The device reformat file can be downloaded from this link (don’t try to open this file on your computer – just follow the instructions below):

Once you are ready to start the reset, plug the USB cable that was included with your 360fly into your computer. Attach the charge cradle to the micro usb end. Make sure your 360fly is in a “ready” state, indicated by a solid blue LED. If already solid blue LED, place the 360fly onto the charge cradle and wait a few seconds for your computer to mount the 360fly as a storage device. Double click on the device to view its contents; Mac it’ll be on your desktop or sidebar in a Finder window, and Windows open Explorer and locate it in Devices or in the side list, usually labeled as E:\

Take the downloaded “device-reset.fly” file and drag and drop it onto your 360fly. The file will either be in your “downloads” folder or to wherever you saved it. Once the file has been copied over to your 360fly, safely eject the camera from your computer and remove the camera from the charge cradle. While the reset is running, make sure the camera is not placed on the charge cradle. Due to this factor, we strongly recommend that you start this process with a fully charged battery on your 360fly which is indicated by a solid green LED(for faster charge times, charge the camera while it is off and plugged into a USB power adapter that is plugged into a wall outlet, not a computer).

If you have any questions or concerns regarding this reset, please email support@360fly.com.

NOTE To anyone else reading this response, these instructions are ONLY for 360fly HD models. There is no method for reformatting a 360fly 4K model.